eclipse xfire插件安装

Overview 

The XFire Eclipse plugin provides Eclipse support for XFire's WSDL->Code generator. It requires Eclipse 3.2 and Java 5.

Installing the Plugin

To install the Eclipse XFire plugin:

  1. go to the Help menu, select "Software Updates" and then select "Find and Install."
  2. Select "Search for new features to install" and click Next.
  3. Select "Create New Remote Site" and enter "XFire" as the name and http://dist.codehaus.org/xfire/update/ as the eclipse update site.
  4. Select OK.
  5. Select Finish

Using the Plugin

The first step is to start the code generation wizard. Go to File->New->Other. Then select Code generation from WSDL document.



 

The plugin will then prompt you for the location of your WSDL, where to output the code, and also what package you would like the service in. 

 



 

Once you're done you'll see the generated classes in your IDE! 


©️2020 CSDN 皮肤主题: 技术黑板 设计师: CSDN官方博客 返回首页
实付0元
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值